Subject: [Healeys] Gary Anderson

From: [email-masked]
Date: Thu, 02 Jun 2022 11:24:10 -0400

I just a news item on Classic Motorsports that Editor Gary passed away 
yesterday.
We have lost another great resource....

Gordy
Longbridge BN4
_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive/healeys

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Perry Small via Healeys <[email-masked]>
Date: Thu, 2 Jun 2022 14:15:28 -0400

Rest well my old friend. Much Aloha to family and friends. Gary will be missed….
Perry and Kimberley Small

Sent from my iPhone
>> 
>>>> On 6/2/2022 8:24 AM, [email-masked] wrote:
>>> I just a news item on Classic Motorsports that Editor Gary passed away yesterday.

_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75

[email-masked]

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]