Subject: [Healeys] Front caliper rebuilds

From: Perry Small via Healeys <[email-masked]>
Date: Sat, 11 Jun 2022 08:08:11 -0400

--Apple-Mail-B40DE811-1F16-46CC-8A95-A1D4FF7151C5
	charset=us-ascii
Content-Transfer-Encoding: quoted-printable

Don
I found a tool years ago that really helps getting the pistons loose. Exampl=
e shown below. The ability to turn the piston in the bore seems to do the tr=
ick. Recommend spraying brake cleaner on the parts first.=20
Perry

--Apple-Mail-B40DE811-1F16-46CC-8A95-A1D4FF7151C5
	name=IMG_9698.jpg;
	x-apple-part-url=F433C13F-1F89-4D23-B9FE-87E94B5F49E9
Content-Disposition: inline;
	filename=IMG_9698.jpg
Content-Transfer-Encoding: base64

--Apple-Mail-B40DE811-1F16-46CC-8A95-A1D4FF7151C5
	charset=us-ascii
Content-Transfer-Encoding: 7bit

Sent from my iPhone
--Apple-Mail-B40DE811-1F16-46CC-8A95-A1D4FF7151C5
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive/healeys

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--Apple-Mail-B40DE811-1F16-46CC-8A95-A1D4FF7151C5--

---

From: Michael Salter <[email-masked]>
Date: Sat, 11 Jun 2022 08:35:28 -0400

--00000000000005035805e12b4b3b

--00000000000005035505e12b4b39

For really seized caliper pistons I use this ... them a grease gun as a
last resort.

On Sat., Jun. 11, 2022, 8:08 a.m. Perry Small via Healeys, <
[email-masked]> wrote:

> Don
> I found a tool years ago that really helps getting the pistons loose.
> Example shown below. The ability to turn the piston in the bore seems to do
> the trick. Recommend spraying brake cleaner on the parts first.
> Perry
>
>
>
> Sent from my iPhone_______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

--00000000000005035505e12b4b39
Content-Transfer-Encoding: quoted-printable

<div dir=3D"auto">For really seized caliper pistons I use this ... them a g=
rease gun as a last resort.</div><br><div class=3D"gmail_quote"><div dir=3D=
"ltr" class=3D"gmail_attr">On Sat., Jun. 11, 2022, 8:08 a.m. Perry Small vi=
a Healeys, &lt;<a href=3D"mailto:[email-masked]">[email-masked]=
.net</a>&gt; wrote:<br></div><blockquote class=3D"gmail_quote" style=3D"mar=
gin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">Don<br>
I found a tool years ago that really helps getting the pistons loose. Examp=
le shown below. The ability to turn the piston in the bore seems to do the =
trick. Recommend spraying brake cleaner on the parts first. <br>
Perry<br>
<br>
<br>
<br>
Sent from my iPhone_______________________________________________<br>
rer noreferrer" target=3D"_blank">http://www.team.net/donate.html</a><br>
<br>
Archive: <a href=3D"http://www.team.net/pipermail/healeys" rel=3D"noreferre=
r noreferrer" target=3D"_blank">http://www.team.net/pipermail/healeys</a> <=
a href=3D"http://autox.team.net/archive/healeys" rel=3D"noreferrer noreferr=
er" target=3D"_blank">http://autox.team.net/archive/healeys</a><br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank" rel=3D"noreferr=
er">[email-masked]</a><br>
<a href=3D"http://autox.team.net/mailman/listinfo/healeys" rel=3D"noreferre=
r noreferrer" target=3D"_blank">http://autox.team.net/mailman/listinfo/heal=
eys</a><br>
<br>
s/[email-masked]" rel=3D"noreferrer noreferrer" target=3D"_blank">=
http://autox.team.net/mailman/options/healeys/[email-masked]</a><b=
r>
<br>
</blockquote></div>

--00000000000005035505e12b4b39--

--00000000000005035805e12b4b3b
Content-Disposition: attachment; filename="20220515_095617.jpg"
Content-Transfer-Encoding: base64
Content-ID: <18152c201dbc400695b1>

////////////////////////////////////////////////////////////////////////////
////////////////////////////////////////////////////////////////////////////
////////////////////////////////////////////////////////////////////////////
////////////////////////////////////////////////////////////////////////////
////////////////////////////////////////////////////////////////////////////
--00000000000005035805e12b4b3b
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--00000000000005035805e12b4b3b--

---

From: Bob Haskell <[email-masked]>
Date: Sat, 11 Jun 2022 09:36:53 -0400

Perry,

Thanks for the info about a tool that I don't own yet.  I did a search 
on ebay for brake piston puller and most items were either the one you 
showed or a similar one shipped from China. Both for motorcycles.  The 
one you showed is made by bikemasters and their website says that it's 
suitable for pistons with outside diameters from 19 to 38 mm. It would 
make more sense if bikemasters gave the range of inside diameters it 
worked with. The piston fitted to the early AH brake calipers are 48 mm 
OD. Don't know what the OD of the piston fitted to the later BJ8s is. 
But you've found it to work with both?

Cheers,

Bob Haskell
Austin Healey 3000 BN7/BT7 registrar

On 6/11/22 8:08 AM, Perry Small via Healeys wrote:
> Don
> I found a tool years ago that really helps getting the pistons loose. Example shown below. The ability to turn the piston in the bore seems to do the trick. Recommend spraying brake cleaner on the parts first.
> Perry
>
>
>
> Sent from my iPhone
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>

[email-masked]

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]