Subject: Re: [Healeys] Head torque pattern

From: Michael Salter <[email-masked]>
Date: Sun, 27 Nov 2022 16:56:18 -0500

--000000000000bd1ae405ee7ad38e

--000000000000bd1ae205ee7ad38c

Does this help?

On Sun., Nov. 27, 2022, 3:21 p.m. Fred Wescoe, <[email-masked]> wrote:

> Listers,
>
> I am redoing my head gasket.  I know the manual has a small drawing of the
> torque sequence but I don't have a way to enlarge it.
>
> Does anyone have a large, printable drawing of the head torquing sequence
> on a 6 cylinder (BJ8)?
>
> Thanks,
> Fred
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
>
> Archive: http://www.team.net/pipermail/healeys
> http://autox.team.net/archive/healeys
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

--000000000000bd1ae205ee7ad38c
Content-Transfer-Encoding: quoted-printable

<div dir=3D"auto">Does this help?</div><br><div class=3D"gmail_quote"><div =
dir=3D"ltr" class=3D"gmail_attr">On Sun., Nov. 27, 2022, 3:21 p.m. Fred Wes=
coe, &lt;<a href=3D"mailto:[email-masked]">[email-masked]</a>&g=
t; wrote:<br></div><blockquote class=3D"gmail_quote" style=3D"margin:0 0 0 =
.8ex;border-left:1px #ccc solid;padding-left:1ex"><div dir=3D"ltr">Listers,=
<div><br></div><div>I am redoing my head gasket.=C2=A0 I know the manual ha=
s a small drawing of the torque sequence but I don&#39;t have a way to enla=
rge it.</div><div><br><div>Does anyone have a large, printable drawing of t=
he head torquing=C2=A0sequence on a 6 cylinder (BJ8)?</div></div><div><br><=
/div><div>Thanks,</div><div>Fred</div></div>
_______________________________________________<br>
rer noreferrer" target=3D"_blank">http://www.team.net/donate.html</a><br>
<br>
Archive: <a href=3D"http://www.team.net/pipermail/healeys" rel=3D"noreferre=
r noreferrer" target=3D"_blank">http://www.team.net/pipermail/healeys</a> <=
a href=3D"http://autox.team.net/archive/healeys" rel=3D"noreferrer noreferr=
er" target=3D"_blank">http://autox.team.net/archive/healeys</a><br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank" rel=3D"noreferr=
er">[email-masked]</a><br>
<a href=3D"http://autox.team.net/mailman/listinfo/healeys" rel=3D"noreferre=
r noreferrer" target=3D"_blank">http://autox.team.net/mailman/listinfo/heal=
eys</a><br>
<br>
s/[email-masked]" rel=3D"noreferrer noreferrer" target=3D"_blank">=
http://autox.team.net/mailman/options/healeys/[email-masked]</a><b=
r>
<br>
</blockquote></div>

--000000000000bd1ae205ee7ad38c--

--000000000000bd1ae405ee7ad38e
Content-Disposition: attachment; filename="20221127_165408.jpg"
Content-Transfer-Encoding: base64
Content-ID: <184bb1715896053eadb1>

--000000000000bd1ae405ee7ad38e
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive/healeys

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--000000000000bd1ae405ee7ad38e--

---

From: Harold Manifold <[email-masked]>
Date: Sun, 27 Nov 2022 14:24:23 -0800

--00000000000031b88205ee7b38c4

--00000000000031b88005ee7b38c2

Fred,

I scanned the page from the manual as a JPEG. You should be able to enlarge
as required.

Harold

On Sun, Nov 27, 2022 at 12:25 PM Fred Wescoe <[email-masked]> wrote:

> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

--00000000000031b88005ee7b38c2
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">Fred,<div><br></div><div>I scanned the page from the manua=
l as a JPEG. You should be able to enlarge as required.</div><div><br></div=
><div>Harold</div></div><br><div class=3D"gmail_quote"><div dir=3D"ltr" cla=
ss=3D"gmail_attr">On Sun, Nov 27, 2022 at 12:25 PM Fred Wescoe &lt;<a href=
=3D"mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br></d=
iv><blockquote class=3D"gmail_quote" style=3D"margin:0px 0px 0px 0.8ex;bord=
er-left:1px solid rgb(204,204,204);padding-left:1ex"><div dir=3D"ltr">Liste=
rs,<div><br></div><div>I am redoing my head gasket.=C2=A0 I know the manual=
 has a small drawing of the torque sequence but I don&#39;t have a way to e=
nlarge it.</div><div><br><div>Does anyone have a large, printable drawing o=
f the head torquing=C2=A0sequence on a 6 cylinder (BJ8)?</div></div><div><b=
r></div><div>Thanks,</div><div>Fred</div></div>
_______________________________________________<br>
rer" target=3D"_blank">http://www.team.net/donate.html</a><br>
<br>
Archive: <a href=3D"http://www.team.net/pipermail/healeys" rel=3D"noreferre=
r" target=3D"_blank">http://www.team.net/pipermail/healeys</a> <a href=3D"h=
ttp://autox.team.net/archive/healeys" rel=3D"noreferrer" target=3D"_blank">=
http://autox.team.net/archive/healeys</a><br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank">[email-masked]=
eam.net</a><br>
<a href=3D"http://autox.team.net/mailman/listinfo/healeys" rel=3D"noreferre=
r" target=3D"_blank">http://autox.team.net/mailman/listinfo/healeys</a><br>
<br>
s/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://autox.tea=
m.net/mailman/options/healeys/[email-masked]</a><br>
<br>
</blockquote></div>

--00000000000031b88005ee7b38c2--

--00000000000031b88205ee7b38c4
Content-Disposition: attachment; filename="AH Head Torque Sequence.jpg"
Content-Transfer-Encoding: base64
Content-ID: <f_lazxi5b00>

--00000000000031b88205ee7b38c4
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--00000000000031b88205ee7b38c4--

---

From: David Nock <[email-masked]>
Date: Sun, 27 Nov 2022 22:32:05 +0000

--===============8631463643788664210==
Content-Language: en-US
	boundary="_000_BYAPR04MB4312A65575808B407C654E84F0109BYAPR04MB4312namp_"

--_000_BYAPR04MB4312A65575808B407C654E84F0109BYAPR04MB4312namp_
Content-Transfer-Encoding: quoted-printable

Cylinder head torque is in a circle starting from the center of the head.
Start at about 30lbs first times then go to about 55 or 60 lbs, then finish=
 up at 75 ft lbs.

Use a coating of Permatex Copper Coat on all surfaces prior to installing t=
he head.

David Nock
British Car Specilists

From: Healeys <[email-masked]> on behalf of Fred Wescoe <fr=
[email-masked]>
Date: Sunday, November 27, 2022 at 12:37 PM
To: healeys <[email-masked]>
Subject: [Healeys] Head torque pattern

Listers,

I am redoing my head gasket.  I know the manual has a small drawing of the =
torque sequence but I don't have a way to enlarge it.

Does anyone have a large, printable drawing of the head torquing sequence o=
n a 6 cylinder (BJ8)?

Thanks,
Fred

--_000_BYAPR04MB4312A65575808B407C654E84F0109BYAPR04MB4312namp_
Content-Transfer-Encoding: quoted-printable

<html xmlns:o=3D"urn:schemas-microsoft-com:office:office" xmlns:w=3D"urn:sc=
hemas-microsoft-com:office:word" xmlns:m=3D"http://schemas.microsoft.com/of=
fice/2004/12/omml" xmlns=3D"http://www.w3.org/TR/REC-html40">
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Dus-ascii"=
<meta name=3D"Generator" content=3D"Microsoft Word 15 (filtered medium)">
<style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
span.EmailStyle18
	{mso-style-type:personal-reply;
	font-family:"Calibri",sans-serif;
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-size:10.0pt;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style>
</head>
<body lang=3D"EN-US" link=3D"#0563C1" vlink=3D"#954F72" style=3D"word-wrap:=
break-word">
<div class=3D"WordSection1">
<p class=3D"MsoNormal">Cylinder head torque is in a circle starting from th=
e center of the head.
<o:p></o:p></p>
<p class=3D"MsoNormal">Start at about 30lbs first times then go to about 55=
 or 60 lbs, then finish up at 75 ft lbs.<o:p></o:p></p>
<p class=3D"MsoNormal"><o:p>&nbsp;</o:p></p>
<p class=3D"MsoNormal">Use a coating of Permatex Copper Coat on all surface=
s prior to installing the head.<o:p></o:p></p>
<p class=3D"MsoNormal"><o:p>&nbsp;</o:p></p>
<p class=3D"MsoNormal">David Nock<o:p></o:p></p>
<p class=3D"MsoNormal">British Car Specilists<o:p></o:p></p>
<p class=3D"MsoNormal"><o:p>&nbsp;</o:p></p>
<p class=3D"MsoNormal"><o:p>&nbsp;</o:p></p>
<div style=3D"border:none;border-top:solid #B5C4DF 1.0pt;padding:3.0pt 0in =
0in 0in">
<p class=3D"MsoNormal"><b><span style=3D"font-size:12.0pt;color:black">From=
: </span></b><span style=3D"font-size:12.0pt;color:black">Healeys &lt;heale=
[email-masked]&gt; on behalf of Fred Wescoe &lt;fredwescoe@gmail=
.com&gt;<br>
<b>Date: </b>Sunday, November 27, 2022 at 12:37 PM<br>
<b>To: </b>healeys &lt;[email-masked]&gt;<br>
<b>Subject: </b>[Healeys] Head torque pattern<o:p></o:p></span></p>
</div>
<div>
<p class=3D"MsoNormal"><o:p>&nbsp;</o:p></p>
</div>
<div>
<p class=3D"MsoNormal">Listers,<o:p></o:p></p>
<div>
<p class=3D"MsoNormal"><o:p>&nbsp;</o:p></p>
</div>
<div>
<p class=3D"MsoNormal">I am redoing my head gasket.&nbsp; I know the manual=
 has a small drawing of the torque sequence but I don't have a way to enlar=
ge it.<o:p></o:p></p>
</div>
<div>
<p class=3D"MsoNormal"><o:p>&nbsp;</o:p></p>
<div>
<p class=3D"MsoNormal">Does anyone have a large, printable drawing of the h=
ead torquing&nbsp;sequence on a 6 cylinder (BJ8)?<o:p></o:p></p>
</div>
</div>
<div>
<p class=3D"MsoNormal"><o:p>&nbsp;</o:p></p>
</div>
<div>
<p class=3D"MsoNormal">Thanks,<o:p></o:p></p>
</div>
<div>
<p class=3D"MsoNormal">Fred<o:p></o:p></p>
</div>
</div>
</div>
</body>
</html>

--_000_BYAPR04MB4312A65575808B407C654E84F0109BYAPR04MB4312namp_--

--===============8631463643788664210==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============8631463643788664210==--

---

From: "P.M. Pollock" <[email-masked]>
Date: Mon, 28 Nov 2022 10:07:58 -0800

This is a multi-part message in MIME format.
--===============4930290972353732906==
 boundary="------------0kIaYESkmAjLkCv3Xy0tSyxJ"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------0kIaYESkmAjLkCv3Xy0tSyxJ
Content-Transfer-Encoding: 8bit

David,

Do you recommend any lubricant on the threads?

For re-torquing:
On cold engine or hot?
Do you slack off the nuts any before re-torquing?

Thanks,

Pete Pollock

On 11/27/2022 2:32 PM, David Nock wrote:
> Start at about 30lbs first times then go to about 55 or 60 lbs, then finish up 
> at 75 ft lbs.
>
> Use a coating of Permatex Copper Coat on all surfaces prior to installing the 
> head.
>
> David Nock
>
> British Car Specilists
>
> *From: *Healeys <[email-masked]> on behalf of Fred Wescoe 
> <[email-masked]>
> *Date: *Sunday, November 27, 2022 at 12:37 PM
> *To: *healeys <[email-masked]>
> *Subject: *[Healeys] Head torque pattern
>
> Listers,
>
> Does anyone have a large, printable drawing of the head torquing sequence on a 
> 6 cylinder (BJ8)?
>
> Thanks,
>
> Fred
>
>
> Support Team.Nethttp://www.team.net/donate.html
> Archive:http://www.team.net/pipermail/healeys  http://autox.team.net/archive/healeys
>
> [email-masked]
> Unsubscribe/Manage:http://autox.team.net/mailman/options/healeys/[email-masked]
>

-- 
IMPORTANT - PLEASE NOTE:
This communication constitutes an electronic communication within the meaning of the Electronic Communications Privacy Act,
18 USC 2510.  Its disclosure is strictly limited to the recipient intended by the sender of this message.  This communication may
contain confidential and privileged material for the sole use of the intended recipient and receipt by anyone other than the
intended recipient does not constitute a loss of the confidential or privileged nature of the communication. Any review or
distribution by others is strictly prohibited.  If you are not the intended recipient please contact the sender by return electronic
mail and delete all copies of this communication.

--------------0kIaYESkmAjLkCv3Xy0tSyxJ
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    David,<br>
    <br>
    Do you recommend any lubricant on the threads?<br>
    <br>
    For re-torquing:<br>
    On cold engine or hot?<br>
    Do you slack off the nuts any before re-torquing?<br>
    <br>
    Thanks,<br>
    <br>
    Pete Pollock<br>
    <br>
    <div class="moz-cite-prefix">On 11/27/2022 2:32 PM, David Nock
      wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
      <meta name="Generator" content="Microsoft Word 15 (filtered
        medium)">
      <style>@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}span.EmailStyle18
	{mso-style-type:personal-reply;
	font-family:"Calibri",sans-serif;
	color:windowtext;}.MsoChpDefault
	{mso-style-type:export-only;
	font-size:10.0pt;}div.WordSection1
	{page:WordSection1;}</style>
      <div class="WordSection1">
        <p class="MsoNormal">Cylinder head torque is in a circle
          starting from the center of the head.
          <o:p></o:p></p>
        <p class="MsoNormal">Start at about 30lbs first times then go to
          about 55 or 60 lbs, then finish up at 75 ft lbs.<o:p></o:p></p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal">Use a coating of Permatex Copper Coat on
          all surfaces prior to installing the head.<o:p></o:p></p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal">David Nock<o:p></o:p></p>
        <p class="MsoNormal">British Car Specilists<o:p></o:p></p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <div style="border:none;border-top:solid #B5C4DF
          1.0pt;padding:3.0pt 0in 0in 0in">
          <p class="MsoNormal"><b><span
                style="font-size:12.0pt;color:black">From: </span></b><span
              style="font-size:12.0pt;color:black">Healeys
              <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a> on behalf of Fred
              Wescoe <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a><br>
              <b>Date: </b>Sunday, November 27, 2022 at 12:37 PM<br>
              <b>To: </b>healeys <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a><br>
              <b>Subject: </b>[Healeys] Head torque pattern<o:p></o:p></span></p>
        </div>
        <div>
          <p class="MsoNormal"><o:p> </o:p></p>
        </div>
        <div>
          <p class="MsoNormal">Listers,<o:p></o:p></p>
          <div>
            <p class="MsoNormal"><o:p> </o:p></p>
          </div>
          <div>
            <p class="MsoNormal">I am redoing my head gasket.  I know
              the manual has a small drawing of the torque sequence but
              I don't have a way to enlarge it.<o:p></o:p></p>
          </div>
          <div>
            <p class="MsoNormal"><o:p> </o:p></p>
            <div>
              <p class="MsoNormal">Does anyone have a large, printable
                drawing of the head torquing sequence on a 6 cylinder
                (BJ8)?<o:p></o:p></p>
            </div>
          </div>
          <div>
            <p class="MsoNormal"><o:p> </o:p></p>
          </div>
          <div>
            <p class="MsoNormal">Thanks,<o:p></o:p></p>
          </div>
          <div>
            <p class="MsoNormal">Fred<o:p></o:p></p>
          </div>
        </div>
      </div>
      <br>
      <fieldset class="moz-mime-attachment-header"></fieldset>
      <pre class="moz-quote-pre" wrap="">_______________________________________________

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/healeys">http://www.team.net/pipermail/healeys</a> <a class="moz-txt-link-freetext" href="http://autox.team.net/archive/healeys">http://autox.team.net/archive/healeys</a>

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
<a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/listinfo/healeys">http://autox.team.net/mailman/listinfo/healeys</a>

</pre>
    </blockquote>
    <br>
    <pre class="moz-signature" cols="80">-- 
IMPORTANT - PLEASE NOTE:
This communication constitutes an electronic communication within the meaning of the Electronic Communications Privacy Act,
18 USC 2510.  Its disclosure is strictly limited to the recipient intended by the sender of this message.  This communication may
contain confidential and privileged material for the sole use of the intended recipient and receipt by anyone other than the
intended recipient does not constitute a loss of the confidential or privileged nature of the communication. Any review or
distribution by others is strictly prohibited.  If you are not the intended recipient please contact the sender by return electronic
mail and delete all copies of this communication.</pre>
  </body>
</html>

--------------0kIaYESkmAjLkCv3Xy0tSyxJ--

--===============4930290972353732906==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============4930290972353732906==--