Subject: [Healeys] Heat Insulation

From: Michael MacLean <[email-masked]>
Date: Sun, 2 Jul 2023 14:51:22 -0700

--===============8196647272213378025==

--000000000000acbcd005ff880d44

Would like to get differing opinions on using Kool Mat as opposed to
Dynamat to quiet and cool down my BN2.  If you have installed Kool Mat in
your car, how was the installation and how effective is it?
Mike MacLean

--000000000000acbcd005ff880d44
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr"><div>Would like to get differing opinions on using Kool Ma=
t as opposed to Dynamat to quiet and cool down my BN2.=C2=A0 If you have in=
stalled Kool Mat in your car, how was the installation and how effective is=
 it?=C2=A0 <br></div><div>Mike MacLean<br></div></div>

--000000000000acbcd005ff880d44--

--===============8196647272213378025==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive/healeys

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============8196647272213378025==--

---

From: Guy Coldwell via Healeys <[email-masked]>
Date: Mon, 3 Jul 2023 12:08:41 -0700

I have used Koolmat for over twenty years in a number of different cars and would not use anything else for cockpit insulation.  There are specific precut kits for several big Healey models.  I use it in my thermally challenged BN1 and it is the best.  Cheers, Guy

> On Jul 3, 2023, at 11:04 AM, [email-masked] wrote:
> 
> Send Healeys mailing list submissions to
>    [email-masked]
> 
> To subscribe or unsubscribe via the World Wide Web, visit
> or, via email, send a message with subject or body 'help' to
>    [email-masked]
> 
> You can reach the person managing the list at
>    [email-masked]
> 
> When replying, please edit your Subject line so it is more specific
> than "Re: Contents of Healeys digest..."
> Today's Topics:
> 
>   1. Re: steering box re-build (Bob Spidell)
>   2. Re: Overdrive disengages ([email-masked])
>   3. Re: steering box re-build ([email-masked])
>   4. Re: Healeys Digest, Vol 16, Issue 157 (Alan Wasserman)
>   5. Heat Insulation (Michael MacLean)
>   6. Re: Overdrive disengages (Tom)
>   7. Re: Heat Insulation (Harold Manifold)
>   8. Re: Overdrive disengages (John Spaur)
>   9. Re: Heat Insulation (Michael MacLean)
>  10. Re: Overdrive disengages (John Spaur)
>  11. Re: Overdrive disengages (Hank Leach)
>  12. Re: Overdrive disengages (Hank Leach)
>  13. Re: Overdrive disengages (John Spaur)
>  14. Re: Overdrive disengages ([email-masked])
>  15. Re: Overdrive disengages (Hank Leach)
>  16. Re: steering box re-build ([email-masked])
> <mime-attachment>
> <mime-attachment>
> <mime-attachment>
> <mime-attachment>
> <mime-attachment>
> <mime-attachment>
> <mime-attachment>
> <mime-attachment>
> <mime-attachment>
> <mime-attachment>
> <mime-attachment>
> <mime-attachment>
> <mime-attachment>
> <mime-attachment>
> <mime-attachment>
> <mime-attachment>
> Healeys mailing list
> archives:  http://autox.team.net/archive
> 

_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75

[email-masked]

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]