Subject: [Healeys] Looking for MGB steering rack

From: i erbs <[email-masked]>
Date: Fri, 14 Jul 2023 10:07:35 -0700

--===============7232985668457845206==

--000000000000cefdbb0600757cc8

Howdy all
Anyone have a usable steering rack for my wife's 67 MGB?
Price plus shipping to Oregon 97222
Will pick up within 200 miles
Thanks all

--000000000000cefdbb0600757cc8
Content-Transfer-Encoding: quoted-printable

<div dir=3D"auto">Howdy all=C2=A0<div dir=3D"auto">Anyone have a usable ste=
ering rack for my wife&#39;s 67 MGB?</div><div dir=3D"auto">Price plus ship=
ping to Oregon 97222</div><div dir=3D"auto">Will pick up within 200 miles=
=C2=A0</div><div dir=3D"auto">Thanks all</div></div>

--000000000000cefdbb0600757cc8--

--===============7232985668457845206==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive/healeys

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============7232985668457845206==--

---

From: David Nock <[email-masked]>
Date: Fri, 14 Jul 2023 11:06:10 -0700

David Nock

Sent from my iPhone

> On Jul 14, 2023, at 10:41 AM, i erbs <[email-masked]> wrote:
> 
> 
> Howdy all 
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
> 
_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75

[email-masked]

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]