Subject: [Healeys] Its all about the smoke

From: llennep--- via Healeys <[email-masked]>
Date: Sun, 16 Jul 2023 22:54:31 +0000 (UTC)

------=_Part_975489_87372264.1689548073505
Content-Transfer-Encoding: 7bit

You may have seen it before but here it is again!
------=_Part_975489_87372264.1689548073505
Content-Transfer-Encoding: base64
Content-Disposition: attachment; filename="IMG_7590.jpeg"
Content-ID: <TaAcgod0OPrAOMyfcjD0>

------=_Part_975489_87372264.1689548073505
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive/healeys

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

------=_Part_975489_87372264.1689548073505--

---

From: DAVID WITTMER <[email-masked]>
Date: Mon, 17 Jul 2023 13:54:23 +0000

Thought you’d enjoy this.

Sent from my iPad

> On Jul 16, 2023, at 7:37 PM, llennep--- via Healeys <[email-masked]> wrote:
> 
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
> 
_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75

[email-masked]

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]