Subject: Re: [Healeys] electrical problem

From: Michael Salter <[email-masked]>
Date: Wed, 26 Jul 2023 12:39:11 -0400

--===============4956128214165218004==

--000000000000742e6c0601667da3

I would guess that the battery polarity was incorrect.
Many electronic devices will not tolerate reversed polarity.

M

On Wed., Jul. 26, 2023, 12:33 p.m. healeymanjim, <[email-masked]>
wrote:

> changing a headgasket on a club members BN4 and realized battery was
> gone.  replaced battery and now after a few weeks  go to start it and
> discover both solid state fuel pump and electronic ignition are kaputt.
> could the new battery have done something to cause this.  i confess my
> ignorance in this area of expertise.
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
>
> Archive: http://www.team.net/pipermail/healeys
> http://autox.team.net/archive/healeys
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

--000000000000742e6c0601667da3
Content-Transfer-Encoding: quoted-printable

<div dir=3D"auto">I would guess that the battery polarity was incorrect.<di=
v dir=3D"auto">Many electronic devices will not tolerate reversed polarity.=
=C2=A0</div><div dir=3D"auto"><br></div><div dir=3D"auto">M</div></div><br>=
<div class=3D"gmail_quote"><div dir=3D"ltr" class=3D"gmail_attr">On Wed., J=
ul. 26, 2023, 12:33 p.m. healeymanjim, &lt;<a href=3D"mailto:healeymanjim@h=
ansencc.net">[email-masked]</a>&gt; wrote:<br></div><blockquote =
class=3D"gmail_quote" style=3D"margin:0 0 0 .8ex;border-left:1px #ccc solid=
;padding-left:1ex">changing a headgasket on a club members BN4 and realized=
 battery was gone.=C2=A0 replaced battery and now after a few weeks=C2=A0 g=
o to start it and discover both solid state fuel pump and electronic igniti=
on are kaputt.=C2=A0 could the new battery have done something to cause thi=
s.=C2=A0 i confess my ignorance in this area of expertise.<br>
_______________________________________________<br>
rer noreferrer" target=3D"_blank">http://www.team.net/donate.html</a><br>
<br>
Archive: <a href=3D"http://www.team.net/pipermail/healeys" rel=3D"noreferre=
r noreferrer" target=3D"_blank">http://www.team.net/pipermail/healeys</a> <=
a href=3D"http://autox.team.net/archive/healeys" rel=3D"noreferrer noreferr=
er" target=3D"_blank">http://autox.team.net/archive/healeys</a><br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank" rel=3D"noreferr=
er">[email-masked]</a><br>
<a href=3D"http://autox.team.net/mailman/listinfo/healeys" rel=3D"noreferre=
r noreferrer" target=3D"_blank">http://autox.team.net/mailman/listinfo/heal=
eys</a><br>
<br>
s/[email-masked]" rel=3D"noreferrer noreferrer" target=3D"_blank">=
http://autox.team.net/mailman/options/healeys/[email-masked]</a><b=
r>
<br>
</blockquote></div>

--000000000000742e6c0601667da3--

--===============4956128214165218004==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive/healeys

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============4956128214165218004==--

---

From: Ricchardd Mayor <[email-masked]>
Date: Wed, 26 Jul 2023 09:41:02 -0700

Is the car positive or negative ground?

Richard Mayor
[email-masked]

> On Jul 26, 2023, at 8:39 AM, healeymanjim <[email-masked]> wrote:
> 
> changing a headgasket on a club members BN4 and realized battery was gone.  replaced battery and now after a few weeks  go to start it and discover both solid state fuel pump and electronic ignition are kaputt.  could the new battery have done something to cause this.  i confess my ignorance in this area of expertise.
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
> 

[email-masked]

---

From: Perry Small via Healeys <[email-masked]>
Date: Wed, 26 Jul 2023 13:43:52 -0400

Were the fuel pump and ignition set up for positive or negative ground? Which way was the battery installed?
Perry

Sent from my iPhone

> On Jul 26, 2023, at 12:39 PM, healeymanjim <[email-masked]> wrote:
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
> 

[email-masked]

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

---

From: Kees Oudesluijs via Healeys <[email-masked]>
Date: Wed, 26 Jul 2023 20:15:46 +0200

Are you sure the electronic ignition and the fuel pump are damaged? It 
may be that they both are on the same circuit and that a fuse has blown 
or an electrical connection may have been dislodged. Can you measure any 
volts at the ignition and/or fuel pump feed wire?

Kees Oudesluijs

Op 26-7-2023 om 17:39 schreef healeymanjim:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>

-- 
Dit e-mailbericht is met AVG-antivirussoftware gecontroleerd op virussen.
www.avg.com
_______________________________________________

[email-masked]

---

From: <[email-masked]>
Date: Wed, 26 Jul 2023 11:44:19 -0700

Hi Jim:

It's hard to think of how a good battery properly installed would cause
this. On the other hand, it seems more likely that what ever took out the
old battery has also now taken out other devices in the circuits. 

Did the car start and drive OK after the battery replacement? Is there
anything else electrical on the car that doesn't work?  Maybe time for a
tune-N-tech session to dive into it...

----------------
All the best,

Al Fuller

-----Original Message-----
From: Healeys <[email-masked]> On Behalf Of healeymanjim
Sent: Wednesday, July 26, 2023 8:40 AM
To: [email-masked]
Subject: [Healeys] electrical problem

changing a headgasket on a club members BN4 and realized battery was gone.
replaced battery and now after a few weeks  go to start it and discover both
solid state fuel pump and electronic ignition are kaputt.  could the new
battery have done something to cause this.  i confess my ignorance in this
area of expertise.
_______________________________________________
$12.75

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: rct2bnc--- via Healeys <[email-masked]>
Date: Wed, 26 Jul 2023 20:58:37 +0000 (UTC)

--===============0415014182895702588==
	boundary="----=_Part_5739894_819645149.1690405117025"

------=_Part_5739894_819645149.1690405117025
Content-Transfer-Encoding: quoted-printable

 I have seen this happen if the key was turned and the points were closed a=
nd it was left in that position. Also, the coil gets warm (or hot).
Ben CohenBN1BN7BJ8...
    On Wednesday, July 26, 2023 at 12:35:06 PM MST, Michael Salter <michael=
[email-masked]> wrote: =20
=20
 I would guess that the battery polarity was incorrect.Many electronic devi=
ces will not tolerate reversed polarity.=C2=A0
M
On Wed., Jul. 26, 2023, 12:33 p.m. healeymanjim, <[email-masked]=
> wrote:

changing a headgasket on a club members BN4 and realized battery was gone.=
=C2=A0 replaced battery and now after a few weeks=C2=A0 go to start it and =
discover both solid state fuel pump and electronic ignition are kaputt.=C2=
=A0 could the new battery have done something to cause this.=C2=A0 i confes=
s my ignorance in this area of expertise.
_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archiv=
e/healeys

[email-masked]

[email-masked]

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archiv=
e/healeys

[email-masked]

ol.com

 =20
------=_Part_5739894_819645149.1690405117025
Content-Transfer-Encoding: quoted-printable

<html><head></head><body><div class=3D"ydpb5787c7yahoo-style-wrap" style=3D=
"font-family:Tahoma, Arial, Helvetica, sans-serif;font-size:16px;"><div></d=
iv>
        <div dir=3D"ltr" data-setdir=3D"false">I have seen this happen if t=
he key was turned and the points were closed and it was left in that positi=
on. Also, the coil gets warm (or hot).</div><div dir=3D"ltr" data-setdir=3D=
"false"><br></div><div dir=3D"ltr" data-setdir=3D"false">Ben Cohen</div><di=
v dir=3D"ltr" data-setdir=3D"false">BN1</div><div dir=3D"ltr" data-setdir=
=3D"false">BN7</div><div dir=3D"ltr" data-setdir=3D"false">BJ8...</div><div=
><br></div>
       =20
        </div><div id=3D"ydp3e348782yahoo_quoted_1359389571" class=3D"ydp3e=
348782yahoo_quoted">
            <div style=3D"font-family:'Helvetica Neue', Helvetica, Arial, s=
ans-serif;font-size:13px;color:#26282a;">
               =20
                <div>
                    On Wednesday, July 26, 2023 at 12:35:06 PM MST, Michael=
 Salter &lt;[email-masked]&gt; wrote:
                </div>
                <div><br></div>
                <div><br></div>
                <div><div id=3D"ydp3e348782yiv0356904291"><div>I would gues=
s that the battery polarity was incorrect.<div>Many electronic devices will=
 not tolerate reversed polarity.&nbsp;</div><div><br></div><div>M</div></di=
v><br><div class=3D"ydp3e348782yiv0356904291gmail_quote"><div dir=3D"ltr" c=
lass=3D"ydp3e348782yiv0356904291gmail_attr">On Wed., Jul. 26, 2023, 12:33 p=
.m. healeymanjim, &lt;<a href=3D"mailto:[email-masked]" rel=3D"n=
ofollow" target=3D"_blank">[email-masked]</a>&gt; wrote:<br></di=
v><blockquote style=3D"margin:0 0 0 .8ex;border-left:1px #ccc solid;padding=
-left:1ex;" class=3D"ydp3e348782yiv0356904291gmail_quote">changing a headga=
sket on a club members BN4 and realized battery was gone.&nbsp; replaced ba=
ttery and now after a few weeks&nbsp; go to start it and discover both soli=
d state fuel pump and electronic ignition are kaputt.&nbsp; could the new b=
attery have done something to cause this.&nbsp; i confess my ignorance in t=
his area of expertise.<br>
_______________________________________________<br>
w" target=3D"_blank" fg_scanned=3D"1" fg_rewritten=3D"1">http://www.team.ne=
t/donate.html</a><br>
<br>
Archive: <a href=3D"http://www.team.net/pipermail/healeys" rel=3D"nofollow"=
 target=3D"_blank" fg_scanned=3D"1" fg_rewritten=3D"1">http://www.team.net/=
pipermail/healeys</a> <a href=3D"http://autox.team.net/archive/healeys" rel=
=3D"nofollow" target=3D"_blank" fg_scanned=3D"1" fg_rewritten=3D"1">http://=
autox.team.net/archive/healeys</a><br>
<br>
<a href=3D"mailto:[email-masked]" rel=3D"nofollow" target=3D"_blank=
">[email-masked]</a><br>
<a href=3D"http://autox.team.net/mailman/listinfo/healeys" rel=3D"nofollow"=
 target=3D"_blank" fg_scanned=3D"1" fg_rewritten=3D"1">http://autox.team.ne=
t/mailman/listinfo/healeys</a><br>
<br>
s/[email-masked]" rel=3D"nofollow" target=3D"_blank" fg_scanned=3D=
"1" fg_rewritten=3D"1">http://autox.team.net/mailman/options/healeys/michae=
[email-masked]</a><br>
<br>
</blockquote></div>
</div>_______________________________________________<br>Support Team.Net <=
a href=3D"http://www.team.net/donate.html" rel=3D"nofollow" target=3D"_blan=
k" fg_scanned=3D"1" fg_rewritten=3D"1">http://www.team.net/donate.html</a><=
br>Suggested annual donation&nbsp; $12.75<br><br>Archive: <a href=3D"http:/=
/www.team.net/pipermail/healeys" rel=3D"nofollow" target=3D"_blank" fg_scan=
ned=3D"1" fg_rewritten=3D"1">http://www.team.net/pipermail/healeys</a> <a h=
ref=3D"http://autox.team.net/archive/healeys" rel=3D"nofollow" target=3D"_b=
lank" fg_scanned=3D"1" fg_rewritten=3D"1">http://autox.team.net/archive/hea=
leys</a><br><br><a href=3D"mailto:[email-masked]" rel=3D"nofollow" =
target=3D"_blank">[email-masked]</a><br><a href=3D"http://autox.tea=
m.net/mailman/listinfo/healeys" rel=3D"nofollow" target=3D"_blank" fg_scann=
ed=3D"1" fg_rewritten=3D"1">http://autox.team.net/mailman/listinfo/healeys<=
/a><br><br>Unsubscribe/Manage: <a href=3D"http://autox.team.net/mailman/opt=
ions/healeys/[email-masked]" rel=3D"nofollow" target=3D"_blank" fg_scanned=
=3D"1" fg_rewritten=3D"1">http://autox.team.net/mailman/options/healeys/rct=
[email-masked]</a><br><br></div>
            </div>
        </div></body></html>
------=_Part_5739894_819645149.1690405117025--

--===============0415014182895702588==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============0415014182895702588==--

---

From: <[email-masked]>
Date: Thu, 27 Jul 2023 09:24:32 -0700

All: Following is Jim's response to one of our emails - I think I failed to make it to the list, but might informative in helping troubleshoot the issue. 

Jim: we all have several questions, including is the car negative or positive ground, does anything else on the car not work, is it possible the key was left on the 'on' position for an extended time?
----------------
All the best,

Al Fuller

-----Original Message-----
From: healeymanjim <[email-masked]> 
Sent: Wednesday, July 26, 2023 2:20 PM
To: [email-masked]
Subject: RE: [Healeys] electrical problem

al, this is the third solid state fuel pump that has quit on me.  put the electrics from my spare on his pump body and it works fine.  do not know problem with dizzy.  did not do anything to it.  battery was installed exactly like the old one.  

>  -------Original Message-------
>  From: [email-masked] <[email-masked]>
>  To: 'healeymanjim' <[email-masked]>, 
> [email-masked] <[email-masked]>
>  Subject: RE: [Healeys] electrical problem
>  Sent: Jul 26 '23 11:44
>  
>  Hi Jim:
>  
>  It's hard to think of how a good battery properly installed would 
> cause  this. On the other hand, it seems more likely that what ever 
> took out the  old battery has also now taken out other devices in the circuits.
>  
>  Did the car start and drive OK after the battery replacement? Is 
> there  anything else electrical on the car that doesn't work?  Maybe 
> time for a  tune-N-tech session to dive into it...
>  
>  ----------------
>  All the best,
>  
>  Al Fuller
>  
>  replaced battery and now after a few weeks  go to start it and 
> discover both  solid state fuel pump and electronic ignition are 
> kaputt.  could the new  battery have done something to cause this.  i 
> confess my ignorance in this  area of expertise.
>  Support Team.Net http://www.team.net/donate.html Suggested annual 
> donation
>  $12.75
>  

[email-masked]

---

From: <[email-masked]>
Date: Thu, 27 Jul 2023 15:20:46 -0700

car is positive ground.  the distributor had a module for neg gnd in it.  petronix technician could not believe it worked as long as it did.   my old fuel pump works fine on his car and it is a pos gnd.   not sure exactly what did happen, but i know that on joel goldberg's BT7 we put a new battery in and found out later the posts were in wrong.  they gave us a new one but no damage was done as nothing was solid state.  i am staying away from solid state units, they scare me.   putting this one back to a points system so that i can fix it when it breaks.

>  To: [email-masked] <[email-masked]>
>  Sent: Jul 27 '23 11:51
>  al, this is the third solid state fuel pump that has quit on me.  put 
> the electrics from my spare on his pump body and it works fine.  do not know problem with dizzy.  did not do anything to it.  battery was installed exactly like the old one.
>  
>  >  From: [email-masked] <[email-masked]>  >  To: 
> 'healeymanjim' <[email-masked]>,  > [email-masked] 
> <[email-masked]>  >  Subject: RE: [Healeys] electrical problem  
> >  Sent: Jul 26 '23 11:44  >  >  Hi Jim:
>  >
>  >  From: Healeys <[email-masked]> On Behalf Of  > 
> healeymanjim  >  Sent: Wednesday, July 26, 2023 8:40 AM  >  To: 
> [email-masked]  >  Subject: [Healeys] electrical problem  >  >  
>  >  replaced battery and now after a few weeks  go to start it and  > 
> discover both  solid state fuel pump and electronic ignition are  > 
> > donation  >  $12.75  >  >  Archive: 
> http://www.team.net/pipermail/healeys
> donation  $12.75
> http://autox.team.net/mailman/options/healeys/[email-masked]
> t
>  
>  

[email-masked]

---

From: <[email-masked]>
Date: Thu, 27 Jul 2023 15:25:40 -0700

Jim - is it safe to assume the fuel pump that quit was also a negative ground unit, on the positive ground car?  

If so, then the troubleshooting is at the end.  If not, there may still be an issue somewhere....

----------------
All the best,

Al Fuller

-----Original Message-----
From: [email-masked] <[email-masked]> 
Sent: Thursday, July 27, 2023 3:21 PM
To: [email-masked]
Subject: FW: [Healeys] electrical problem

[email-masked]

---

From: <[email-masked]>
Date: Fri, 28 Jul 2023 11:48:12 -0700

all i know is that the car is positive gnd now and will stay that way for a while.  most people convert to neg gnd so they can add gps, radio, phone charger, etc.  he apparently does not plan to do that.  if it had been converted to neg gnd, there were no stickers stating that and the battery was hooked up pos gnd.  

>  Subject: Re: [Healeys] electrical problem
>  Sent: Jul 27 '23 21:53
>  
>  Jim - is it safe to assume the fuel pump that quit was also a 
> negative ground unit, on the positive ground car?
>  
> [email-masked] <[email-masked]>  >  Subject: [Healeys] 
> electrical problem  >  Sent: Jul 27 '23 11:51  >  >  All: Following is 
> Jim's response to one of our emails - I think I failed to make it to the list, but might informative in helping troubleshoot the issue.
>  >
>  >  From: healeymanjim <[email-masked]>  >  Sent: 
> Wednesday, July 26, 2023 2:20 PM  >  To: [email-masked]  >  
> Subject: RE: [Healeys] electrical problem  >  >  al, this is the third 
> solid state fuel pump that has quit on me.  put  > the electrics from 
> my spare on his pump body and it works fine.  do not know problem with dizzy.  did not do anything to it.  battery was installed exactly like the old one.
>  >
>  > 'healeymanjim' <[email-masked]>,  > 
> [email-masked]  > <[email-masked]>  >  Subject: RE: 
> [Healeys] electrical problem  > >  Sent: Jul 26 '23 11:44  >  >  Hi Jim:
>  >  >
>  >  >  It's hard to think of how a good battery properly installed 
> would  > > cause  this. On the other hand, it seems more likely that 
> what ever  > > took out the  old battery has also now taken out other devices in the circuits.
>  >  >
>  >  >  Did the car start and drive OK after the battery replacement? 
> Is  > > there  anything else electrical on the car that doesn't work?  
> Maybe  > > time for a  tune-N-tech session to dive into it...
>  >  >
>  >  >  ----------------
>  >  >  All the best,
>  >  >
>  >  >  Al Fuller
>  >  >
>  > [email-masked]  >  Subject: [Healeys] electrical problem  >  
> >  > kaputt.  could the new  battery have done something to cause 
> this.  i  > > confess my ignorance in this  area of expertise.
>  >  >  Support Team.Net http://www.team.net/donate.html Suggested 
> annual  > > donation  >  $12.75  >  >  Archive:
> > donation  $12.75  >  >  Archive: 

[email-masked]

---

From: <[email-masked]>
Date: Fri, 28 Jul 2023 11:55:44 -0700

OK Jim - sounds like it's all done!

----------------
All the best,

Al Fuller

-----Original Message-----
From: [email-masked] <[email-masked]> 
Sent: Friday, July 28, 2023 11:48 AM
To: [email-masked]
Subject: [Healeys] electrical problem

[email-masked]

---

From: <[email-masked]>
Date: Sat, 29 Jul 2023 13:12:55 -0700

fired it up this morning.  started instantly.

>  Sent: Jul 28 '23 16:09
>  all i know is that the car is positive gnd now and will stay that way 
> for a while.  most people convert to neg gnd so they can add gps, radio, phone charger, etc.  he apparently does not plan to do that.  if it had been converted to neg gnd, there were no stickers stating that and the battery was hooked up pos gnd.
>  
> [email-masked] <[email-masked]>  >  Subject: Re: 
> [Healeys] electrical problem  >  Sent: Jul 27 '23 21:53  >  >  Jim - 
> is it safe to assume the fuel pump that quit was also a  > negative 
> ground unit, on the positive ground car?
>  >
>  >  From: [email-masked] <[email-masked]>  >  Sent: 
> Thursday, July 27, 2023 3:21 PM  >  To: [email-masked]  >  
> Subject: FW: [Healeys] electrical problem  >  >  car is positive 
> ground.  the distributor had a module for neg gnd in it.  petronix technician could not believe it worked as long as it did.   my old fuel pump works fine on his car and it is a pos gnd.   not sure exactly what did happen, but i know that on joel goldberg's BT7 we put a new battery in and found out later the posts were in wrong.  they gave us a new one but no damage was done as nothing was solid state.  i am staying away from solid state units, they scare me.   putting this one back to a points system so that i can fix it when it breaks.
>  >
>  > [email-masked] <[email-masked]>  >  Subject: 
> [Healeys]  > electrical problem  >  Sent: Jul 27 '23 11:51  >  >  All: 
> Following is  > Jim's response to one of our emails - I think I failed to make it to the list, but might informative in helping troubleshoot the issue.
>  >  >
> > Subject: RE: [Healeys] electrical problem  >  >  al, this is the 
> third  > solid state fuel pump that has quit on me.  put  > the 
> electrics from  > my spare on his pump body and it works fine.  do not know problem with dizzy.  did not do anything to it.  battery was installed exactly like the old one.
>  >  >
>  >  >  >  -------Original Message-------  >  >  >  From: 
> [email-masked] <[email-masked]>  >  To:
>  >  > 'healeymanjim' <[email-masked]>,  >  > 
>  > Is  > > there  anything else electrical on the car that doesn't 
> work?  > Maybe  > > time for a  tune-N-tech session to dive into it...
>  >  >  >
>  >  >  >  ----------------
>  >  >  >  All the best,
>  >  >  >
>  >  >  >  Al Fuller
>  >  >  >
>  >  >  >  From: Healeys <[email-masked]> On Behalf Of  
>  >  > [email-masked]  >  Subject: [Healeys] electrical problem  
>  >  >  >  replaced battery and now after a few weeks  go to start it 
> and  > >  > discover both  solid state fuel pump and electronic 
> ignition are  > > > kaputt.  could the new  battery have done 
> something to cause  > this.  i  > > confess my ignorance in this  area of expertise.
> annual  > > donation  $12.75  >  >  Archive:

[email-masked]

---

From: <[email-masked]>
Date: Sat, 29 Jul 2023 21:34:57 -0700

Great news, jim - congrats!

----------------
All the best,

Al Fuller

-----Original Message-----
From: [email-masked] <[email-masked]> 
Sent: Saturday, July 29, 2023 1:13 PM
To: [email-masked]
Subject: FW: [Healeys] electrical problem

[email-masked]