Subject: [Healeys] help to unsubscribe

From: pensenwood--- via Healeys <[email-masked]>
Date: Wed, 5 Jul 2023 21:23:37 +0000 (UTC)

--===============7618274060629501749==
	boundary="----=_Part_47825_266169502.1688592217699"

------=_Part_47825_266169502.1688592217699
Content-Transfer-Encoding: 7bit

------=_Part_47825_266169502.1688592217699
Content-Transfer-Encoding: 7bit

<html><head></head><body><div class="yahoo-style-wrap" style="font-family:arial;font-size:16px;"><div><br></div></div></body></html>
------=_Part_47825_266169502.1688592217699--

--===============7618274060629501749==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive/healeys

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============7618274060629501749==--

---

From: Bob Haskell <[email-masked]>
Date: Wed, 5 Jul 2023 22:51:37 -0400

This is a multi-part message in MIME format.
--===============3504621189615116736==
 boundary="------------qE8F1lEBO70SL0gI2PydTs15"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------qE8F1lEBO70SL0gI2PydTs15
Content-Transfer-Encoding: 7bit

There's a link to unsubscribe at the bottom of every message you receive.

Bob Haskell
Austin-Healey 3000 roadster registrar

On 7/5/23 17:23, pensenwood--- via Healeys wrote:
> Support Team.Nethttp://www.team.net/donate.html
> Suggested annual donation  $12.75
>
> Archive:http://www.team.net/pipermail/healeys  http://autox.team.net/archive/healeys
>
> [email-masked]
> Unsubscribe/Manage:http://autox.team.net/mailman/options/healeys/[email-masked]
>
--------------qE8F1lEBO70SL0gI2PydTs15
Content-Transfer-Encoding: 7bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <p>There's a link to unsubscribe at the bottom of every message you
      receive.<br>
    </p>
    <pre class="moz-signature" cols="72">Bob Haskell
Austin-Healey 3000 roadster registrar</pre>
    <div class="moz-cite-prefix">On 7/5/23 17:23, pensenwood--- via
      Healeys wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <div class="yahoo-style-wrap"
        style="font-family:arial;font-size:16px;">
        <div><br>
        </div>
      </div>
      <br>
      <fieldset class="moz-mime-attachment-header"></fieldset>
      <pre class="moz-quote-pre" wrap="">_______________________________________________

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/healeys">http://www.team.net/pipermail/healeys</a> <a class="moz-txt-link-freetext" href="http://autox.team.net/archive/healeys">http://autox.team.net/archive/healeys</a>

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
<a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/listinfo/healeys">http://autox.team.net/mailman/listinfo/healeys</a>

</pre>
    </blockquote>
  </body>
</html>

--------------qE8F1lEBO70SL0gI2PydTs15--

--===============3504621189615116736==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============3504621189615116736==--