Subject: Re: [Healeys] An Inteview with a Healey Assembly Line Worker

From: Patrick and Caroline Quinn <[email-masked]>
Date: Tue, 25 Jul 2023 22:46:28 +0000

--===============1791635585041714612==
Content-Language: en-US
	boundary="_000_TY2PR0101MB27671E7B0BB2FF4A32DDFB478C03ATY2PR0101MB2767_"

--_000_TY2PR0101MB27671E7B0BB2FF4A32DDFB478C03ATY2PR0101MB2767_
Content-Transfer-Encoding: base64

--_000_TY2PR0101MB27671E7B0BB2FF4A32DDFB478C03ATY2PR0101MB2767_
Content-Transfer-Encoding: base64

--_000_TY2PR0101MB27671E7B0BB2FF4A32DDFB478C03ATY2PR0101MB2767_--

--===============1791635585041714612==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive/healeys

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============1791635585041714612==--

---

From: Mike Sinclair <[email-masked]>
Date: Fri, 28 Jul 2023 11:24:31 -0700

This is a multi-part message in MIME format.
--===============7547562072465508495==
 boundary="------------Up8WW3Ed6EUEsLWb702FcFce"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------Up8WW3Ed6EUEsLWb702FcFce
Content-Transfer-Encoding: 8bit

Thank you, Rick.  Very interesting.

Mike

On 7/25/23 7:06 AM, HealeyRick wrote:
> While doing my regular peripatetics around the internet I found these 
> two wonderful articles on the Jensen Museum website. I thought you 
> might all be interested in the description of the way the Healeys were 
> assembled: 
> https://www.jensenmuseum.org/austin-healey-track-kendricks-recollections/ plus 
> the info on the Healey contract: 
> https://www.jensenmuseum.org/austin-healey-jensen-motors-contract/
>
> Enjoy and Happy Healeying,
> Rick Neville, aka "HealeyRick"
>
> Support Team.Nethttp://www.team.net/donate.html
> Suggested annual donation  $12.75
>
> Archive:http://www.team.net/pipermail/healeys  http://autox.team.net/archive/healeys
>
> [email-masked]
> Unsubscribe/Manage:http://autox.team.net/mailman/options/healeys/[email-masked]
>
--------------Up8WW3Ed6EUEsLWb702FcFce
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body text="#000000" bgcolor="#ffffff">
    <p><font size="2"><font face="Tahoma">Thank you, Rick.  Very
          interesting.</font></font></p>
    <p><font size="2"><font face="Tahoma">Mike</font></font><br>
    </p>
    <div class="moz-cite-prefix">On 7/25/23 7:06 AM, HealeyRick wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:CAGfzsZfO=[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <div dir="ltr">
        <div>While doing my regular peripatetics around the internet I
          found these two wonderful articles on the Jensen Museum
          website. I thought you might all be interested in the
          description of the way the Healeys were assembled: <a
href="https://www.jensenmuseum.org/austin-healey-track-kendricks-recollections/"
            target="_blank" moz-do-not-send="true"
            class="moz-txt-link-freetext">https://www.jensenmuseum.org/austin-healey-track-kendricks-recollections/</a> plus
          the info on the Healey contract: <a
href="https://www.jensenmuseum.org/austin-healey-jensen-motors-contract/"
            target="_blank" moz-do-not-send="true"
            class="moz-txt-link-freetext">https://www.jensenmuseum.org/austin-healey-jensen-motors-contract/</a> </div>
        <div><br>
        </div>
        <div>Enjoy and Happy Healeying,</div>
        <div>Rick Neville, aka "HealeyRick"</div>
      </div>
      <br>
      <fieldset class="moz-mime-attachment-header"></fieldset>
      <pre class="moz-quote-pre" wrap="">_______________________________________________

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/healeys">http://www.team.net/pipermail/healeys</a> <a class="moz-txt-link-freetext" href="http://autox.team.net/archive/healeys">http://autox.team.net/archive/healeys</a>

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
<a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/listinfo/healeys">http://autox.team.net/mailman/listinfo/healeys</a>

</pre>
    </blockquote>
  </body>
</html>

--------------Up8WW3Ed6EUEsLWb702FcFce--

--===============7547562072465508495==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============7547562072465508495==--