Subject: [Healeys] Engine block plugs

From: Perry Small via Healeys <[email-masked]>
Date: Fri, 5 Sep 2025 07:59:59 -0400

Listers. Any advice on this info request…  
Recently had a BJ8 engine block hot tanked and cleaned.  Unfortunately, Machine shop drilled out all the small brass oil and water gallery plugs.  Do you know of a source for those or info on the dimensions to fabricate them?
 End copy

Perry
Sent from my iPhone
_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive/healeys

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

---

From: Bob Spidell via Healeys <[email-masked]>
Date: Fri, 5 Sep 2025 16:55:24 -0700

This is a multi-part message in MIME format.
--===============0482257468178259188==
 boundary="------------2zyY1aIZgFa0Zl2g353Bf4ms"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------2zyY1aIZgFa0Zl2g353Bf4ms
Content-Transfer-Encoding: 8bit

When I had my BJ8 engine overhauled the shop who did the work--a 
well-known local outfit--could not find properly-sized freeze/casting 
plugs, so he bought oversized metric ones and machined them to fit. He 
didn't mention the gallery plugs but, presumably, a shop could do the 
same for them.

Bob

> Recently had a BJ8 engine block hot tanked and cleaned.  Unfortunately, Machine shop drilled out all the small brass oil and water gallery plugs.  Do you know of a source for those or info on the d…
--------------2zyY1aIZgFa0Zl2g353Bf4ms
Content-Transfer-Encoding: 8bit

<!DOCTYPE html>
<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    When I had my BJ8 engine overhauled the shop who did the work--a
    well-known local outfit--could not find properly-sized
    freeze/casting plugs, so he bought oversized metric ones and
    machined them to fit. He didn't mention the gallery plugs but,
    presumably, a shop could do the same for them.<br>
    <br>
    Bob<br>
    <br>
    <div class="moz-cite-prefix">On 9/5/2025 4:59 AM, Perry Small via
      Healeys wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <pre wrap="" class="moz-quote-pre">Listers. Any advice on this info request…  
Recently had a BJ8 engine block hot tanked and cleaned.  Unfortunately, Machine shop drilled out all the small brass oil and water gallery plugs.  Do you know of a source for those or info on the dimensions to fabricate them?
 End copy

Perry
Sent from my iPhone

</pre>
    </blockquote>
  </body>
</html>

--------------2zyY1aIZgFa0Zl2g353Bf4ms--

--===============0482257468178259188==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============0482257468178259188==--

---

From: "JSARCH" <[email-masked]>
Date: Fri, 5 Sep 2025 18:11:13 -0700

They dissolve when the block is hot tanked. It is a common item; I am surprised the machine shop does not have them and did not reinstall them after cleaning the block.

They are core plugs, items 2 and 3 on the Moss website.

https://mossmotors.com/ahy-006-external-engine-100-6-3000

John

-----Original Message-----
From: Healeys <[email-masked]> On Behalf Of Perry Small via Healeys
Sent: Friday, September 5, 2025 5:00 AM
To: Healeys <[email-masked]>
Subject: [Healeys] Engine block plugs

Listers. Any advice on this info request… Recently had a BJ8 engine block hot tanked and cleaned.  Unfortunately, Machine shop drilled out all the small brass oil and water gallery plugs.  Do you know of a source for those or info on the dimensions to fabricate them?
 End copy

Perry
Sent from my iPhone
_______________________________________________
Support Team.Net http://www.team.net/donate.html Suggested annual donation  $12.75

[email-masked]

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]